捕捞主升选股公式


 选择置顶公众号 】

(第一时间用上好指标|投资路上有依据


安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

什么是程序化指标?? 

用付费软件到  用程序化指标心得

不会安装参照  安装指南  步骤操作

更多指标公式可通过左下方 阅读原文 查阅

VAR1:=EMA(EMA(CLOSE,13),13);

VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

VAR3:=DYNAINFO(11);

VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;

VAR5:=EMA(VAR4,3);

VAR6:=(C-VAR3)/VAR3<-0.03;

VAR7:=VAR2>REF(VAR2,1) AND VAR2<-0.2;

VAR8:=CROSS(VAR4,VAR5) AND VAR4<-0.3;

{更多指标关注微信公众号:程序化指标}

底必涨:FILTER(VAR6 AND VAR7 AND VAR8,13);

X1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));

X2:=DMA((2.15*CLOSE+LOW+HIGH)/4,X1);

X3:=EMA(X2,200)*1.118;

X4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>8;

牛起爆:CROSS(CLOSE,X3) AND X4;

去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);

去除停牌:=DYNAINFO(4)>0;

去除大盘股:=CAPITAL/1000000<25;

去除次新股:=FINANCE(42)>120;{上市大于120天}

排除:=去除ST AND 去除停牌 AND 去除大盘股 AND 去除次新股;

底:=COST(0.2);

短期底部:=LLV(HIGH,30);

AA:=C/底<1.15 OR C/短期底部<1.15;

BB:=CLOSE/REF(CLOSE,1)>=1.058  AND  CLOSE>OPEN;

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

CC:=CROSS(ZZLKP,30);

量:=V/CONST(HHV(V,90))*30;

倍量:=(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91);

起爆:=AA AND BB AND CC AND 倍量 AND 排除 AND SUM(CLOSE/REF(CLOSE,1)>=1.058,5)=1;

成妖:=C>REF(HHV(C,60),1) AND REF(C,1)/REF(REF(C,1),1)>1.098 AND

C/REF(C,1)>1.098 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);

选股:起爆 OR 成妖;

红:=WINNER(C)>0.5;

绿:=WINNER(C)<=0.5;

黄:=COUNT(红,10)>6;

H1:=IF(黄,HHV(C,5),0);

初升:=H1>0 AND REF(H1,1)=0;

归零:=H1=0 AND REF(H1,1)>0;

N:=BARSLAST(归零)+1;

{更多指标关注微信公众号:程序化指标}

加速上涨:H1>REF(H1,N) AND REF(H1,1)<REF(H1,N);

友情提醒:有安装多多分享,好指标你我共享,你的分享是我的动力!

股市指标秘籍

用MACD和KDJ周金精准抄底

双剑合璧主图

低吸富三代副图公式

突破盘整-短线擒黑马

程序化指标

官方网址:www.honghaiecom

▲长按二维码“识别”关注

盘口分析|高抛低吸|盘中预警|资金分析|个股预测|由亏变赢|解套方式|

每一个给我在看及分享的人,愿你时常中签



标签 指标EMACLOSEREF分享

声明:
1. 版权归原作者“程序化指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"程序化指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!