【精选指标】通达信分时买卖(源码、分时/主)无偏移




指标仅供学习参考研究之用,不能直接作为股票买卖依据,可以结合自身经验和大盘环境进行综合判断,依此操作盈亏自负。公 式 是死 的,人 是 活 的。灵 活 运 用,仅 供 参 考。            
通达信分时买卖  


如果觉的本公众号文章对你有帮助,请大家点击阅读第二篇文章!!!感谢各位的大力支持【提高警惕,防止被骗】


使用方法:

红线为买点,绿线为买点,买卖线最多出现两条。配合之前发布震荡吸金指标,效果更佳



需要的可以研究下!


                                                                         FROM
你们的章鱼哥




TT:=BARSLAST(HOUR=9 AND MINUTE=(30+1))+1;
均价:=SUM(V*C,0)/SUM(V,10),COLORYELLOW;
均价1:=SUM(V*C,0)/SUM(V,0),COLORYELLOW;
盘整:IF(HOUR>9 AND 
RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL),COLORRED,LINETHICK2;
V1:=V;
HH:=C>REF(C,1) AND C/均价1>(1+0.03);
LL:=C<REF(C,1) AND C/均价<(1-0.03);
HH1:=CROSS(SUM(HH,0),0.5);
LL1:=CROSS(SUM(LL,0),0.5);
SS1:=SUM(HH1,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH1)),0.5);
BB1:=SUM(LL1,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL1)),0.5);
CS1:CONST(SUM(IF(SS1,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
CB1:CONST(SUM(IF(BB1,REF(C,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK2;
 HH2:=CROSS(SUM(HH AND C>CS1*1.03,0),0.5);
 LL2:=CROSS(SUM(LL AND C<CB1*0.97,0),0.5);
 SS2:=SUM(HH2,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH2)),0.5);
 BB2:=SUM(LL2,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL2)),0.5);
 CS2:CONST(SUM(IF(SS2,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;
 CB2:CONST(SUM(IF(BB2,REF(C,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK1;
 DRAWICON(HH1 OR HH2,C*1.01,39);
 DRAWICON(SS1 OR SS2,REF(C,1)*1.01,8);{8是S卖出信号}
B1:DRAWICON(BB1 OR BB2,REF(C,1)*0.99,7);
 B2:DRAWICON(LL1 OR LL2,C*0.99,38);


 扫码关注“股市章鱼哥

长按识别二维码,进行关注,获取最新文章






标签 SUMREF指标关注BARSLAST

声明:
1. 版权归原作者“通达信指标公式”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标公式"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!